Flyable FC3 Flieger mit 3D F-15C Cockpit

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • popChar schrieb:

      Auch die anderen Mods "Flyable FC3 Flieger mit 3D F-15C Cockpit" habe ich getestet und bin ebenfalls hin und weg. Leider funktionieren viele einzelne Flieger nicht, die bringen DSC zum crashen, sobald ich den ausgewählten Flieger mit Waffen bestücken will. Nur F-5E funzt einwandfrei. Momentan habe ich die DCS-Version 1.5.4 (1.5.4.54316.106), beta.
      Ja die Mods machen noch Probleme unter DCS World OpenBeta 1.5.4.

      Hier findest du Versionen 1.5.4 für die OpenBeta 1.5.4. Der Missionseditor funktioniert, der Rest konnte ich noch nicht testen.

      Neu sind die cmd Dateien in den Mods, mit diesen cmd Dateien kann die Avionik ausgewählt werden.

      Gewünschte Avionik auswählen und mit doppelklick die cmd Datei ausführen, wer die cmd Datei anschauen möchte, Rechtsklick auf die Datei und Bearbeiten klicken.

      Probleme Bitte hier melden.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von cdpkobra ()

    • Vielen Dank,

      werde ich augenblicklich testen. Die CMD-Dateien habe ich schon beim letzten Download entdeckt, wusste aber nicht recht wie ich die anwenden soll, da ich ja JSGME benutze und innerhalb dieses Tools kann ich die cmd nicht ausführen. Ich check das mal... jedenfalls viiielen Dank, die Mods sind alle richtig super!!

      Greetz - popChar

      Update:
      und getestet. Habe den Flieger einfach ohne JSGME in den Mod/aircraft Ordner kopiert. Dort dann das cmd ausgeführt und Tataaa - funzt einwandfrei (bisher getestet: F-16) Wow! Einfach cool. Danke! Wobei, ich nehme an, ich kann den Mod durchaus über JSGME installieren, trotzdem dann das cmd ausführen, macht ja keinen Unterschied nehme ich an. ...
      _______________________________________________________________________
      i7 980x@Stock 3,3 GHz | Asus P6T WS Pro | 12 GB 1600 DDR3 | 2 x GTX 660 SLi 2GB | 2 x 300 GB HD @ 10K
      Modules: FC3, A10C, Mig21Bis, L-39, CArms, Hawk, Aviojet C101, F-86 Sabre, Mig 15, Nevada, Razbam M2KC,
      Tiger F-5E3, Viggen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von popChar ()

    • popChar schrieb:

      Wobei, ich nehme an, ich kann den Mod durchaus über JSGME installieren, trotzdem dann das cmd ausführen, macht ja keinen Unterschied nehme ich an. ...
      Das ausführen der cmd Dateien nach der Installation mit JSGME, kopiert Dateien, die nicht mehr deinstalliert werden.
      ich muss meine Info Datei in den Input Ordner löschen, dann funktioniert es. Mit der neuen cmd Methode brauche ich diese Info Dateien nicht mehr, und kann die cmd Dateien anpassen.

      Momentan müsstest du die Ordner manuell löschen,
    • Okay, dann doch lieber erst mal manuell installieren und die cmd ausführen.
      Manuell löschen ist ja auch kein Problem, wenn ich weiß, dass da was übrig bleibt. Sehr gut gelungen bei diesen Mods finde ich übrigens, dass sie keine "Originale" ersetzen sondern eigenständig sind.

      cdpkobra schrieb:

      Probleme Bitte hier melden.
      Mache ich.
      Ich werde mal die ganzen Mods installieren und testen. Eventuell liste ich die Probleme hier dann auf. Eins kann ich jetzt schon sagen: beim Mod mit der F-18F im Cockpit einer A10A kann ich keine Waffen abfeuern, respektive "Waffe auslösen" zB bei einer AGM 65. Aber wie gesagt, ich liste das hier komplett.
      _______________________________________________________________________
      i7 980x@Stock 3,3 GHz | Asus P6T WS Pro | 12 GB 1600 DDR3 | 2 x GTX 660 SLi 2GB | 2 x 300 GB HD @ 10K
      Modules: FC3, A10C, Mig21Bis, L-39, CArms, Hawk, Aviojet C101, F-86 Sabre, Mig 15, Nevada, Razbam M2KC,
      Tiger F-5E3, Viggen
    • Hallo Kobra

      Bin auch fleissig am testen.
      Habe leider immer noch dies schei.. Problem mit der Steuerung.

      Allerdings ist mir nun was komisches aufgefallen. Wenn ich die F14, 18C und E, 15E installiert habe, gehen keine der Steuerungen. Entweder kommt im Editor wenn ich fliege, im Menu die Steuerung "Generell" oder die der SU-25T.

      Wenn ich aber die F-16 zusätzlich auch noch laufen lasse im Modordner. Geht plötzlich die F-14 und die F-15E. Es wird die richtige Steuerung angezeigt. Auch bei der Tornados. Die F18er gehen allerdings immer noch nicht. Ganz komische Sache dort...
      Bin ich der Einzige der dort so Probleme hat?

      Gruss
      Phoenixmaster
    • Also ich bin noch fleißig am testen. Ich versuche mal alles zu notieren was mir so auffällt, aber
      Phoenixmaster schrieb:

      Phoenixmaster schrieb:

      Wenn ich aber die F-16 zusätzlich auch noch laufen lasse im Modordner. Geht plötzlich die F-14 und die F-15E.
      Das wiederum habe ich nicht erlebt. Muss evtl. dazu sagen, dass ich praktisch alle VSN-Mods aktiv habe und nicht einzeln zuschalte und ausprobiere. Alle Steuerungen funktionieren bisher (DCS 1.5.4 OB), auch alle Mods aus dem "Test-Ordner" - siehe Link oben - funktionieren sowohl im ME als auch im Game. Nur haben manche Flieger sonderbare "Macken" die ich jetzt mal notiere, dauert aber bissle... sind ja viele Mods - macht aber richtig Gaudi :)
      _______________________________________________________________________
      i7 980x@Stock 3,3 GHz | Asus P6T WS Pro | 12 GB 1600 DDR3 | 2 x GTX 660 SLi 2GB | 2 x 300 GB HD @ 10K
      Modules: FC3, A10C, Mig21Bis, L-39, CArms, Hawk, Aviojet C101, F-86 Sabre, Mig 15, Nevada, Razbam M2KC,
      Tiger F-5E3, Viggen
    • uscstaylor schrieb:

      Can someone please tell me how to rearm and refuel the F-18, F-16 and the F-15E. I am sitting on the ramp with engines off and I hit the correct keys, then I select what I want to carry but I'm not getting any response over the radio....Thanks for any help with this...
      Vielen Dank für den Hinweis.

      Neue F-15E Version hochgeladen "VSN_F15E+AA v1.5.4.02 A10A und F15C Avionik.zip", mit dieser Version funktioniert das beladen wider.

      Die F-16A hat einen Fehler, die funktioniert nicht mehr, mit den anderen F-16 konnte ich die Beladung ändern.
      Auch die FA-18C hat bei mir funktioniert, welche Version wolltest du beladen.
    • Alle Mods funktionieren einwandfrei bei mir sowohl in 1.5.4 Stable sowie in Open Beta.

      Nur der Knilch hier sieht noch etwas komisch aus, Alien-like, bei der F-16CBL52D, könnte aber auch an meinem Durcheinander im Mod-Ordner liegen oder Einstellungssache, was weiß ich schon:



      Nochmals vielen Dank für die Mods, die machen richtig Laune!

      Gruß, Thomas
      _______________________________________________________________________
      i7 980x@Stock 3,3 GHz | Asus P6T WS Pro | 12 GB 1600 DDR3 | 2 x GTX 660 SLi 2GB | 2 x 300 GB HD @ 10K
      Modules: FC3, A10C, Mig21Bis, L-39, CArms, Hawk, Aviojet C101, F-86 Sabre, Mig 15, Nevada, Razbam M2KC,
      Tiger F-5E3, Viggen
    • Hallo liebe VSN Kameraden :)

      nach längerer DCS Abstinenz hab ich versucht folgende Mods

      VSN_F16 v1.5.4.03 (Avionik mit CMD auswaelen)
      VSN_F14A+AFM VNAO v1.5.4.02 Test10 (Avionik mit CMD auswaelen)
      VSN_FA18F+AG+AFM VNAO v1.5.4.02 (Avionik mit CMD auswaelen)
      VSN-Tornado v1.5.4.02 (Avionik mit CMD auswaelen)

      mit und ohne JSGME (v2.6.0.157) zu installieren, dabei ist jedesmal die SU-25T Steuerung aufgetaucht.
      DCS Version ist OpenBeta 1.5454885

      Der Verzweiflung ?( nahe hab ich den alten VSN_JAS39Gripen (v1.2.10.07 Su-27 Cockpit Su-33 Avionik) installiert und die Steuerung wurde richtig angezeigt.
      Es gibt allerdings hier ein Problem mit der Kabinenhaube die mitten im Cockpit sitzt.

      Als nächstes Gripen entfernt, den VSN_AdA_Mod (v1.5.4.01 Su27 Avionik) heruntergeladen und mit JSGME installiert.
      Steuerung funktionierte diesmal richtig.
      F-14 und Tornado hinzugefügt und auch das war jetzt OK.
      ADA Mod entfernt -------> SU-25T Steuerung wurde bei F-14 und Tornado angezeigt.
      ADA Mod wieder installiert und alle Steuerungen wieder korrekt.

      Irgenwo zwischen den Einzelnen Mods und dem ADA Mod muss es eine kleine Differenz geben die die Anzeige der richtigen Steuerung in den EinzelMODS verhindert.
      Beim FSX /P3D würde ich jetzt sagen Fallback ;) .

      Vorablösung: Zuerst den ADA Mod installieren, installiert lassen und dann die restlichen bzw einzelne Mods hinzufügen.

      Ich hoffe ich konnte Euch hiermit ein wenig helfen.

      An dieser Stelle möchte ich mich endlich mal herzlich für die tollen Mods die IHR uns zur Verfügung stellt bedanken. :thumbsup:

      Beste Grüsse

      speeeedy
      -----------------------------------------------------------------------------------------------------------------
      | i7 4770k 3,5 GHz | Asus Z77 Sabertooth | 16 GB 2400 DDR3 | GTX 980ti | 1 x 128 GB SSD
      | 1 x 250 GB SSD | 1 x 1 TB HDD WD | MS SW X4 | RAT 7 Infection | TrackIR v5 | TM Warthog
      | MFG Crosswind S/N 1110 | ASUS VG278HE 1920x1080 | ASUS ROG Swift PG278Q 2560x1440
      | WIN 8.1 x64
      | FC3, A10C, Bf-109K-4, C-101, F-86, FW-190D9, Hawk, Ka-50, Mi-8MTV2, P-51D, Uh-1H
    • Hi Stennis,

      hab beides ausprobiert einmal direkt und einmal mit JSGME.
      Vorher natürlich cmd ausgeführt und auch probiert die LUA Dateien manuell einzufügen.
      Hat erst funktioniert nachdem ich den ADA Mod installiert hab.
      Jetzt auch mit JSGME. :)

      Gruss speeeedy
      -----------------------------------------------------------------------------------------------------------------
      | i7 4770k 3,5 GHz | Asus Z77 Sabertooth | 16 GB 2400 DDR3 | GTX 980ti | 1 x 128 GB SSD
      | 1 x 250 GB SSD | 1 x 1 TB HDD WD | MS SW X4 | RAT 7 Infection | TrackIR v5 | TM Warthog
      | MFG Crosswind S/N 1110 | ASUS VG278HE 1920x1080 | ASUS ROG Swift PG278Q 2560x1440
      | WIN 8.1 x64
      | FC3, A10C, Bf-109K-4, C-101, F-86, FW-190D9, Hawk, Ka-50, Mi-8MTV2, P-51D, Uh-1H
    • popChar schrieb:

      Alle Mods funktionieren einwandfrei bei mir sowohl in 1.5.4 Stable sowie in Open Beta.

      Nur der Knilch hier sieht noch etwas komisch aus, Alien-like, bei der F-16CBL52D, könnte aber auch an meinem Durcheinander im Mod-Ordner liegen oder Einstellungssache, was weiß ich schon:
      Hallo Thomas

      Bei mir ist der Pilot OK, hast du noch einen anderen F-16 Mod installiert.

      Gruss Kobra
    • Hm, eigentlich nicht. Ich habe mal vor einiger Zeit einen Mod für die F-16 auf der DCS-Seite unter User files heruntergeladen. Den hatte ich aber via JSGME installiert und wieder entfernt, als ich dann Deine Mods entdeckte, die natürlich zweitausend mal besser sind als der den ich zuerst hatte.
      Ich überprüfe das nochmal. Ich hatte schon mal einen "normalen" Piloten, als ich die "View...[name].lua"-Dateien aus dem Mod entfernt habe (da hatte ich kurze Zeit Schwierigkeiten meine Kamera im Cockpit zu positionieren, nach Entfernen der "View...lua"-Dateien gings wieder. Auch der Pilot sah da noch normal aus. Später musste ich die View-Dateien wieder einfügen, da ab 1.5.4.xx die Cockpit-Kamera komplett verschoben war. Seit dem habe ich dieses Phänomen mit dem Piloten der F-16. Mal ist der Pilot normal, mal nicht.

      Muss vielleicht dazu sagen, dass mich das eigentlich gar nicht wirklich stört, da ich mich als Piloten im Gefecht nur wenig bewundere sondern vielmehr mit fliegen beschäftigt bin. Außerdem blicke ich summa summarum nicht wirklich in der Struktur von DCS durch und bin noch Anfänger in solch Dingen. Aber das wird schon, bin da sehr gelehrig.

      Greetz - Thomas
      _______________________________________________________________________
      i7 980x@Stock 3,3 GHz | Asus P6T WS Pro | 12 GB 1600 DDR3 | 2 x GTX 660 SLi 2GB | 2 x 300 GB HD @ 10K
      Modules: FC3, A10C, Mig21Bis, L-39, CArms, Hawk, Aviojet C101, F-86 Sabre, Mig 15, Nevada, Razbam M2KC,
      Tiger F-5E3, Viggen
    • speeeedy schrieb:

      Vorablösung: Zuerst den ADA Mod installieren, installiert lassen und dann die restlichen bzw einzelne Mods hinzufügen.
      Ich denke, dass die Reihenfolge keine rolle spielt. DCS lädt die Daten nach dem Alphabet, also wird AdA vor allen anderen Mods eingelesen.

      Momentan teste ich den VSN_Eurofighter (nur dieser Mod ist installiert), bei der habe ich dasselbe Problem mit der Steuerung.
      Ich habe schon diverses getestet, aber leider noch keine Lösung.
    • Hi cdpcobra,

      vielleicht hilft Dir das hier weiter:

      Link

      ich konnte allerdings keine solche Unstimmigkeit finden ausser ich hab was übersehen.

      Gruss speeeedy
      -----------------------------------------------------------------------------------------------------------------
      | i7 4770k 3,5 GHz | Asus Z77 Sabertooth | 16 GB 2400 DDR3 | GTX 980ti | 1 x 128 GB SSD
      | 1 x 250 GB SSD | 1 x 1 TB HDD WD | MS SW X4 | RAT 7 Infection | TrackIR v5 | TM Warthog
      | MFG Crosswind S/N 1110 | ASUS VG278HE 1920x1080 | ASUS ROG Swift PG278Q 2560x1440
      | WIN 8.1 x64
      | FC3, A10C, Bf-109K-4, C-101, F-86, FW-190D9, Hawk, Ka-50, Mi-8MTV2, P-51D, Uh-1H