Ankündigung Das neue LockOn Forum

    • Also ich möchte mich kurz zum neuen Forum äußern. Erst einmal meinen aller herzlichsten Dank. Ich finde es toll, welche Arbeit Ihr hier rein gesteckt habt. Ausserdem meinen größten Respekt! Ich könnte das nicht.
      Mir gefällt es an sich sehr gut - ich habe allerdings einen oder zwei Kritikpunkte und gerade etwas Zeit, die loszuwerden.
      1. Wenn es ein Thema gibt, welches mich so absolut nicht interessiert möchte ich es gerne nicht mehr als ungelesen sehen. Es gab doch mal die Funktion "alle Foren als gelesen markieren". Die gibt es doch jetzt auch noch - ich bin mir ziemlich sicher, die hier gesehen zu haben, finde sie aber nicht wieder - kann mir da mal kurz jemand den fehlenden Anstoß geben?
      Das bringt mich auch direkt zum 2. Punkt - ich finde es etwas unübersichtlich. Ich sehe hier gar kein Forum mehr - nur noch die ungelesenen Beiträge - also die Startseite. Die einzelnen Rubriken sehe ich nur noch unter dem Punkt "Schnellnavigation". Wo ist denn das Forum geblieben? Das wäre mir deutlich wichtiger als die Wahl zwischen "ungelesene Themen", "unerledigte Beiträge" und "abonnierte Themen".
      Kann man gar nicht mehr in diese "klassische" Forenansicht wechseln? Geht das nur noch über die Schnellnavigation?
      Ich denke aber es liegt nicht an der Seite sondern daran, dass ich irgend etwas übersehe......
      Daher bin ich auch zu dem Schluß gekommen, dass des für mich persönlich etwas unübersichtlich geworden ist.
      Ansonsten finde ich es wirklich schön geworden. Man merkt, dass hier viel Energie und Liebe reingesteckt wurde.
      Als letzten Punkt noch kurz eine Sache mit verlinkten Seiten. Klicke ich einen Link an, verlasse ich automatisch das Lockonforum (also mit der linken Maustaste). Das war vorher nicht so und ist auch in anderen Foren nicht so. Daher sollte es nicht am Browser oder sonst was liegen, denn standardmäßig wird bei mir ein Link immer in einem neuen Tab geöffnet, nur hier nicht.
      Das wäre es soweit von mir. An sonsten kann ich mich nur wiederholen - meinen allergrößten Respekt für das hier geleistete :thumbup:
      Gruß, Gizmo
    • Gizmo03 schrieb:

      Es gab doch mal die Funktion "alle Foren als gelesen markieren". Die gibt es doch jetzt auch noch - ich bin mir ziemlich sicher, die hier gesehen zu haben, finde sie aber nicht wieder - kann mir da mal kurz jemand den fehlenden Anstoß geben?
      Wenn du auf ungelesene Beiträge oder ungelesene Themen auf der Startseite klickst, kannst du unter der Suchleiste auf den Haken klicken - dann werden alle Beiträge als gelesen markiert.


      Gizmo03 schrieb:

      Kann man gar nicht mehr in diese "klassische" Forenansicht wechseln? Geht das nur noch über die Schnellnavigation?
      Ganz oben auf Community klicken und zack hast Du die normale Forenansicht. :D

      Gizmo03 schrieb:

      Klicke ich einen Link an, verlasse ich automatisch das Lockonforum (also mit der linken Maustaste). Das war vorher nicht so und ist auch in anderen Foren nicht so.
      Das kann man bestimmt ändern - @Sascha?
    • Siehst Du, das war es, was ich meinte. Ich habe es schlicht übersehen.
      Auf Community habe ich nicht geklickt sondern bin nur mit der Maus drüber und dann kam das Menü. Der Haken für die Foren ist in der Tat etwas versteckt, aber ich war mir sicher, dass diese Funktion noch irgendwo ist. Jetzt weiss ich ja wieder wo ;).
      Na dann weiß ich jetzt ja wieder, wie es geht. Super besten dank :thumbup:
      Zum Rest hab' ich meine Meinung ja gesagt. Ich find's gut, was Ihr draus gemacht habt :thumbsup:
      Gruß, Gizmo
    • Moin Sascha,

      danke für die Umsetzung.
      Im Prinzip funktioniert es schon, aber einige Grafiken werden noch über die normale HTTP Verbindung eingebunden.

      Bisher habe ich das immer bei dem LockonForum Logo gesehen.

      Eventuell kannst du auch eine automatische Weiterleitung von der normalen HTTP auf die gesicherte HTTPS Verbindung einrichten (Thema redirect).

      CU Micha

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von McMicha ()

    • Danke für den Hinweis! :)

      Habe das Logo jetzt über https eingeschleift, nun sagt der Browser auf den meisten Unterseiten, dass die Verbindung uneingeschränkt sicher ist. Ein Problem besteht weiterhin lediglich in Themen, in denen externe Grafiken eingebunden sind (Screenshot-Threads) - Da muss ich mal schauen, wie ich das löse, bekomme ich aber bestimmt hin :)

      Mit redirect und htaccess stehe ich übrigens ziemlich auf Kriegsfuß :D

      LG